Bug 574769 - Metric Display Range --> Advanced Settings + Internet Explorer = Error
Metric Display Range --> Advanced Settings + Internet Explorer = Error
Status: CLOSED DUPLICATE of bug 535772
Product: RHQ Project
Classification: Other
Component: Usability (Show other bugs)
unspecified
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks: rhq4 jon241-bugs
  Show dependency treegraph
 
Reported: 2010-03-18 10:06 EDT by W. de Heiden
Modified: 2010-11-01 20:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-01 20:48:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
IE6 error when using Metric Display Range --> Advanced Settings (30.53 KB, image/jpeg)
2010-03-18 10:06 EDT, W. de Heiden
no flags Details

  None (edit)
Description W. de Heiden 2010-03-18 10:06:37 EDT
Created attachment 401026 [details]
IE6 error when using Metric Display Range --> Advanced Settings

Description of problem:

Using Jopr 2.3.1 With windows Internet Exporer gives an error when trying to set Metric Display Range --> Advanced Settings
Despite setting a date in the pop-up screen nothing happens but an error. (a scren print is enclosed)


How reproducible:
Everytime using Internet Explorer

Steps to Reproduce:
1. Go to Monitor. Try to set Metric Display Range --> Advanced Settings
2. Give start en end date and press OK
3. nothing happens but an error
  
Actual results:
nill

Expected results:
Metric display according to the dat set previously

Additional info:
Tested on Windows XP, Vista en Windows 2003 using IE6,7 and 8

Jopr Server 2.3.1 running Linux (RHEL 4.7)
Comment 1 Charles Crouch 2010-11-01 20:48:11 EDT

*** This bug has been marked as a duplicate of bug 535772 ***

Note You need to log in before you can comment on or make changes to this bug.