Bug 57482 - Keyboard lockups still happening
Summary: Keyboard lockups still happening
Status: CLOSED DUPLICATE of bug 58795
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: SysVinit (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-13 18:59 UTC by Sammy
Modified: 2014-03-17 02:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-25 06:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-12-13 18:59:53 UTC
My keyboard still locks up a number of times a day, mouse still working.

This has been happening for a while (not with 7.2). I am using the
latest rawhide XFree86-4.1.0-8 and Mesa (from 12/11/01). This is
very annoying as you can imagine. There are no error messages in
the log files. What could make keyboard hang? I am aware that few
other people have been reporting the same problem.
Thanks

Comment 1 CoreDump 2001-12-23 14:22:49 UTC
You can reproduce this by:
1. start a virtual console (ALT-f1+login)
2. start another virtual console (ALT-f2+login)
3. startx in one of the consoles
4. wait till the autologout happens in the other virtual console
5. now your keyboard is locked


Comment 2 Mike A. Harris 2002-01-23 17:05:18 UTC
umar - is toba's description the same as what you're experiencing, or is
it a different problem?  Could you provide details of yoour hardware,
and a logfile and config file as file attachements using the link
below please?

Comment 3 Sammy 2002-01-24 19:54:22 UTC
I  tracked down my problem to the SysVinit package. It must have worked
with 2.78 and started to have this with 2.79. I upgraded to 2.84 and only kept
the patches that worked (they incorportated 3 of the redhat patches already).
Works like a charm. None of the things that made the keyboard lock do it 
anymore.


Comment 4 Bill Nottingham 2002-01-25 07:12:20 UTC
closing, there's already a sysvinit bug on this.

*** This bug has been marked as a duplicate of 58795 ***


Note You need to log in before you can comment on or make changes to this bug.