Bug 574876 - [abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
[abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by si...
Status: CLOSED DUPLICATE of bug 556604
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:60e75999591048963a33e1d3902...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-18 14:32 EDT by hugotrip
Modified: 2010-04-09 12:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-09 12:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.82 KB, text/plain)
2010-03-18 14:32 EDT, hugotrip
no flags Details

  None (edit)
Description hugotrip 2010-03-18 14:32:17 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.32.9-67.fc12.x86_64
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
When I reload Alexandria, it has added my book

It doesn't crash every time I adde book by its ISBN

How to reproduce
-----
1. I added a book by ISBN in Alexandria
2. and it crashed
Comment 1 hugotrip 2010-03-18 14:32:21 EDT
Created attachment 401100 [details]
File: backtrace
Comment 2 hugotrip 2010-03-20 05:19:13 EDT

How to reproduce
-----
Sudden Crash without touching my keyboard
Comment 3 Mamoru TASAKA 2010-04-09 12:12:35 EDT

*** This bug has been marked as a duplicate of bug 556604 ***

Note You need to log in before you can comment on or make changes to this bug.