Bug 574994 - Fedora 13 Alpha Graphical Installer no longer allows for detection of other OS and editing of grub.conf during install
Summary: Fedora 13 Alpha Graphical Installer no longer allows for detection of other O...
Keywords:
Status: CLOSED DUPLICATE of bug 590661
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-19 03:11 UTC by Robert Lightfoot
Modified: 2010-05-11 13:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-11 13:45:56 UTC


Attachments (Terms of Use)

Description Robert Lightfoot 2010-03-19 03:11:33 UTC
Description of problem:
Clean F13 install was done in place of F12 exisitng install on Dual Boot System.  Default was F13 ; Timeout = 0 and no option to edit until after first boot.

Version-Release number of selected component (if applicable):


How reproducible:
Peform Graphical Install

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Install Process should allow for naming of found alternate OS Systems.

Default OS and Grub Menu Delay should be configurable by Graphical Installer as in past.

Additional info:

Comment 1 Peter Jones 2010-05-11 13:45:56 UTC

*** This bug has been marked as a duplicate of bug 590661 ***


Note You need to log in before you can comment on or make changes to this bug.