Bug 57503 - GRUB hangs after message "stage1.5"
Summary: GRUB hangs after message "stage1.5"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grub   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-14 14:48 UTC by Jos Vos
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-12 15:49:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2001-12-14 14:48:30 UTC
Description of Problem:
After installing RH 7.2, the system hangs (and sometimes automatically
reboots!) after the GRUB message about "stage1.5" is displayed.

Version-Release number of selected component (if applicable):
0.90-11

How Reproducible:
Always, on a Supermicro mainboard with Intel i815E chipset and IDE disk (I
tried multiple instances of the mainboard, multiple memory sizes, and
multiple CPU types).

Mor info:
I also tried it with a separate VGA adapter and turning off the on-board
adapter (1 MB memory problem), but that doesn't help. Putting GRUB on a
diskette works fine, as well as using LILO (on disk) as bootloader.

Comment 1 Steve Bonneville 2001-12-14 17:38:48 UTC
This may be related to my bug #56533 -- the Gateway E-3400 also has an Intel 815
motherboard according to the spec sheet.  I never saw an automatic reboot,
though, just the hangs I reported.

Comment 2 Jeremy Katz 2001-12-15 07:06:45 UTC
Do you have the most current BIOS for the machine installed?  Also, if you use
lilo and specify lba32 in the lilo.conf, does it work?

Comment 3 Jos Vos 2001-12-16 21:32:34 UTC
LILO with lba32 works fine.

I currently have BIOS 1.2, it looks like there exists a 1.3 version.

Comment 4 Jeremy Katz 2002-01-02 20:12:33 UTC
Could you try the test package at http://people.redhat.com/~katzj/grub/.  If you
install the package and then run `/sbin/grub-install /dev/hda` (or wherever you
have grub installed other than /dev/hda) and let me know if that works better,
it would be great

Comment 5 Jos Vos 2002-01-02 20:21:38 UTC
Currently, we don't have this type of system in stock anymore (it was a system
for a customer), but I expect to be able to test it again next week. The URL you
specified is not accessible, b.t.w.

Comment 6 Jeremy Katz 2002-01-02 20:28:01 UTC
Hrmm... indexes look to have been disabled on people, added an index.html to fix
that.

Comment 7 Jos Vos 2002-01-12 15:49:31 UTC
Yep, your grub-0.91-0.20020102.i386.rpm solves the problem!

Comment 8 Jeremy Katz 2002-01-12 19:48:57 UTC
Thanks for the confirmation


Note You need to log in before you can comment on or make changes to this bug.