Bug 575321 - [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/libexec/kde4/kpackagekitsmarticon was killed by signal 7 (SIGBUS)
[abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/libexec/kde4/kpackagek...
Status: CLOSED DUPLICATE of bug 568389
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:874f61e3c76d561c3843fff5ddf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-19 23:32 EDT by iptin
Modified: 2010-03-20 00:10 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-20 00:10:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.07 KB, text/plain)
2010-03-19 23:32 EDT, iptin
no flags Details

  None (edit)
Description iptin 2010-03-19 23:32:50 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/kde4/kpackagekitsmarticon
component: kpackagekit
executable: /usr/libexec/kde4/kpackagekitsmarticon
kernel: 2.6.32.9-70.fc12.i686
package: kpackagekit-0.5.4-2.fc12
rating: 3
reason: Process /usr/libexec/kde4/kpackagekitsmarticon was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 iptin 2010-03-19 23:32:54 EDT
Created attachment 401387 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-20 00:10:08 EDT

*** This bug has been marked as a duplicate of bug 568389 ***

Note You need to log in before you can comment on or make changes to this bug.