Bug 575423 - [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 609541
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:e018cf3ffab3a6a29ffe383db0b...
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-20 13:30 EDT by TPol
Modified: 2010-07-16 03:42 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:42:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.05 KB, text/plain)
2010-03-20 13:30 EDT, TPol
no flags Details

  None (edit)
Description TPol 2010-03-20 13:30:48 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.9-70.fc12.x86_64
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 TPol 2010-03-20 13:30:51 EDT
Created attachment 401468 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-03-28 18:33:05 EDT
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Christof Kaelin 2010-04-03 10:15:05 EDT

How to reproduce
-----
1.Let strigi run
2.
3.
Comment 4 Steven M. Parrish 2010-05-05 07:54:29 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 5 Steven M. Parrish 2010-06-21 20:11:42 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 6 Radek Novacek 2010-07-16 03:42:18 EDT

*** This bug has been marked as a duplicate of bug 609541 ***

Note You need to log in before you can comment on or make changes to this bug.