Bug 575433 - [abrt] crash in imsettings-0.107.4-7.fc12: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-0.107.4-7.fc12: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 599924
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:7a875ae3b25bf9f981dfca44753...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-20 14:39 EDT by Ostap
Modified: 2010-06-28 22:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 22:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.14 KB, text/plain)
2010-03-20 14:39 EDT, Ostap
no flags Details

  None (edit)
Description Ostap 2010-03-20 14:39:22 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.32.9-70.fc12.i686.PAE
package: imsettings-0.107.4-7.fc12
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ostap 2010-03-20 14:39:26 EDT
Created attachment 401475 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-03-22 22:11:11 EDT
Can you upload $HOME/.imsettings.log too?
Comment 3 cornel panceac 2010-03-28 12:55:46 EDT

Comment
-----
i have no idea what happened!
Comment 4 Akira TAGOH 2010-03-29 01:07:50 EDT
I don't even have no clue what I can do from that comment..

Giving me more informations such as above logs and the core dumps are welcome.
Comment 5 Akira TAGOH 2010-06-28 22:33:42 EDT

*** This bug has been marked as a duplicate of bug 599924 ***

Note You need to log in before you can comment on or make changes to this bug.