Bug 599924 - [abrt] crash in imsettings-0.108.0-2.fc13: imsettings_monitor_add_file: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-0.108.0-2.fc13: imsettings_monitor_add_file: Proce...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:04a689180fbea4f036aaeac2197...
:
: 575433 579413 611265 (view as bug list)
Depends On:
Blocks: 607506
  Show dependency treegraph
 
Reported: 2010-06-03 17:01 EDT by cornel panceac
Modified: 2010-07-13 16:39 EDT (History)
5 users (show)

See Also:
Fixed In Version: imsettings-0.108.0-4.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 607506 (view as bug list)
Environment:
Last Closed: 2010-07-13 03:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.03 KB, text/plain)
2010-06-03 17:01 EDT, cornel panceac
no flags Details
imsettings log (946 bytes, text/x-log)
2010-06-03 23:19 EDT, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2010-06-03 17:01:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
crash_function: imsettings_monitor_add_file
executable: /usr/libexec/im-settings-daemon
global_uuid: 04a689180fbea4f036aaeac21972d3bc7e3d0e98
kernel: 2.6.33.4-95.fc13.i686.PAE
package: imsettings-0.108.0-2.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 cornel panceac 2010-06-03 17:01:18 EDT
Created attachment 420423 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-06-03 21:47:26 EDT
can you upload $HOME/.imsettings.log as well?
Comment 3 cornel panceac 2010-06-03 23:19:46 EDT
Created attachment 421107 [details]
imsettings log

of course, here it is.
Comment 4 Akira TAGOH 2010-06-24 05:36:33 EDT
Thanks. fixed in imsettings-0.108.0-4.fc13.
Comment 5 Fedora Update System 2010-06-24 05:42:22 EDT
imsettings-0.108.0-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/imsettings-0.108.0-4.fc13
Comment 6 Fedora Update System 2010-06-24 05:56:02 EDT
imsettings-0.108.0-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.108.0-4.fc12
Comment 7 Fedora Update System 2010-06-24 12:34:42 EDT
imsettings-0.108.0-4.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/imsettings-0.108.0-4.fc13
Comment 8 Akira TAGOH 2010-06-28 22:31:08 EDT
*** Bug 579413 has been marked as a duplicate of this bug. ***
Comment 9 Akira TAGOH 2010-06-28 22:33:42 EDT
*** Bug 575433 has been marked as a duplicate of this bug. ***
Comment 10 Akira TAGOH 2010-07-04 21:50:59 EDT
*** Bug 611265 has been marked as a duplicate of this bug. ***
Comment 11 BIGuban 2010-07-05 11:11:30 EDT
Package: imsettings-0.108.0-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
it`s happen when I login my profile
Comment 12 Akira TAGOH 2010-07-05 21:28:44 EDT
Please try the testing package above and add your comment with your karma there to speed up pushing the update to stable.
Comment 13 Fedora Update System 2010-07-13 03:54:02 EDT
imsettings-0.108.0-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2010-07-13 16:39:04 EDT
imsettings-0.108.0-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.