This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 575463 - Anaconda traceback when selecting LVM volume's mount point without formatting.
Anaconda traceback when selecting LVM volume's mount point without formatting.
Status: CLOSED DUPLICATE of bug 574743
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Target
  Show dependency treegraph
 
Reported: 2010-03-20 17:35 EDT by Dawid Zamirski
Modified: 2010-03-22 08:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-22 08:19:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda crash traceback. (185.98 KB, text/plain)
2010-03-20 17:35 EDT, Dawid Zamirski
no flags Details

  None (edit)
Description Dawid Zamirski 2010-03-20 17:35:32 EDT
Created attachment 401495 [details]
Anaconda crash traceback.

Description of problem:
Anaconda crashed with a traceback (attached) when I selected custom partition layout and chose one of my already existing LVM volumes and tried to set a mount point (/home) without formatting. When I do the same but check Format As then all is fine - I did not proceed with formatting as I want to keep my /home intact.

Version-Release number of selected component (if applicable):
anaconda-13.35-1.fc13.x86_64 (running of F13 Alpha live USB with upgraded anaconda package)

How reproducible:
Always

Steps to Reproduce:
1. Choose custom partitioning layout option
2. Edit one of existing LVM volumes and just select a mount point without checking the Format As checkbox
3. Anaconda crashes.
  
Actual results:
Anaconda crashes preventing me from installing the OS

Expected results:
I should be able to choose which partitions to format or not and continue installing.

Additional info:
The previous anaconda package that comes with F13 Alpha wasn't even listing my existing volumes when choosing custom layout option.
Comment 1 James Laska 2010-03-22 08:19:34 EDT
Thanks for the bug report.  This is a duplicate of bug#574743

*** This bug has been marked as a duplicate of bug 574743 ***

Note You need to log in before you can comment on or make changes to this bug.