Bug 575554 - [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
[abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was ki...
Status: CLOSED DUPLICATE of bug 568389
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:d1f3d1fc798fe5076bc9e25e472...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-21 09:14 EDT by Tim Shumakov
Modified: 2010-03-21 16:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-21 16:55:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (25.50 KB, text/plain)
2010-03-21 09:14 EDT, Tim Shumakov
no flags Details

  None (edit)
Description Tim Shumakov 2010-03-21 09:14:35 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: kpackagekit --updates
component: kpackagekit
executable: /usr/bin/kpackagekit
kernel: 2.6.32.9-67.fc12.x86_64
package: kpackagekit-0.5.4-2.fc12
rating: 3
reason: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 Tim Shumakov 2010-03-21 09:14:38 EDT
Created attachment 401555 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-21 16:55:20 EDT

*** This bug has been marked as a duplicate of bug 568389 ***

Note You need to log in before you can comment on or make changes to this bug.