Bug 575628 - [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
[abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was ki...
Status: CLOSED DUPLICATE of bug 568389
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-03-21 16:35 EDT by Matthew Soffen
Modified: 2010-03-21 16:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-03-21 16:55:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (19.99 KB, text/plain)
2010-03-21 16:35 EDT, Matthew Soffen
no flags Details

  None (edit)
Description Matthew Soffen 2010-03-21 16:35:18 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: kpackagekit --updates
component: kpackagekit
executable: /usr/bin/kpackagekit
package: kpackagekit-0.5.4-2.fc12
rating: 3
reason: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 Matthew Soffen 2010-03-21 16:35:21 EDT
Created attachment 401598 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-21 16:55:09 EDT

*** This bug has been marked as a duplicate of bug 568389 ***

Note You need to log in before you can comment on or make changes to this bug.