Bug 575725 - [abrt] crash in gvfs-1.4.3-6.fc12: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.4.3-6.fc12: Process /usr/libexec/gvfs-gdu-volume-monit...
Keywords:
Status: CLOSED DUPLICATE of bug 561748
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6cfb6ed12d6aeee29c9835e361d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-22 09:06 UTC by viking
Modified: 2015-03-03 22:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:44:18 UTC


Attachments (Terms of Use)
File: backtrace (1.97 KB, text/plain)
2010-03-22 09:06 UTC, viking
no flags Details

Description viking 2010-03-22 09:06:53 UTC
abrt 1.0.8 detected a crash.

architecture: i686
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
executable: /usr/libexec/gvfs-gdu-volume-monitor
kernel: 2.6.32.9-70.fc12.i686.PAE
package: gvfs-1.4.3-6.fc12
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

backtrace
-----
warning: core file may not match specified executable file.
Core was generated by `/usr/libexec/gvfs-gdu-volume-monitor'.
Program terminated with signal 11, Segmentation fault.
#0  gdu_pool_get_presentables (pool=0x0) at gdu-pool.c:1381
1381	gdu-pool.c: No such file or directory.
	in gdu-pool.c

Thread 1 (Thread 25852):
#0  gdu_pool_get_presentables (pool=0x0) at gdu-pool.c:1381
        ret = 0x8d1f420 = {0x8d1f280, Cannot access memory at address 0x1

From        To          Syms Read   Shared Object Library
0x00cd5480  0x00ce7248  Yes (*)     /usr/lib/libgdu.so.0
0x0082c920  0x00837508  Yes (*)     /usr/lib/libgvfscommon.so.0
0x00c72230  0x00c9e3c8  Yes (*)     /lib/libdbus-1.so.3
0x007c2300  0x007cdc28  Yes (*)     /lib/libpthread.so.0
0x00b04f40  0x00b066b8  Yes (*)     /lib/libgthread-2.0.so.0
0x00807880  0x0080b688  Yes (*)     /lib/librt.so.1
0x00113ad0  0x0017f058  Yes (*)     /lib/libgio-2.0.so.0
0x00ac4460  0x00aef898  Yes (*)     /lib/libgobject-2.0.so.0
0x00df6c30  0x00df7d88  Yes (*)     /lib/libgmodule-2.0.so.0
0x00974a20  0x009f2258  Yes (*)     /lib/libglib-2.0.so.0
0x07ffaa20  0x07ffb2c8  Yes (*)     /lib/libutil.so.1
0x00656990  0x007624e0  Yes (*)     /lib/libc.so.6
0x06f89350  0x06f994e8  Yes (*)     /lib/libdbus-glib-1.so.2
0x076fe680  0x0770a568  Yes (*)     /usr/lib/libgnome-keyring.so.0
0x00cb6da0  0x00cb88d8  Yes (*)     /lib/libcap-ng.so.0
0x0061e830  0x00635ccf  Yes (*)     /lib/ld-linux.so.2
0x007b7a60  0x007b8a88  Yes (*)     /lib/libdl.so.2
0x00aa5650  0x00ab3b58  Yes (*)     /lib/libresolv.so.2
0x00a74190  0x00a853c8  Yes (*)     /lib/libselinux.so.1
0x031cc170  0x031da9c8  Yes (*)     /lib/libnsl.so.1
0x00e1b340  0x00e35f18  Yes (*)     /usr/lib/gio/modules/libgvfsdbus.so
0x0060bf40  0x00615808  Yes (*)     /lib/libudev.so.0
0x001b3a00  0x001bb0c8  Yes (*)     /lib/libnss_files.so.2
(*): Shared library is missing debugging information.
$1 = 0x0
No symbol "__glib_assert_msg" in current context.
Debuginfo absent: 2b4102e81af86ea887e5bfdbe091b0641b80653f

Comment 1 viking 2010-03-22 09:06:56 UTC
Created attachment 401673 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:44:18 UTC

*** This bug has been marked as a duplicate of bug 561748 ***

Comment 3 Karel Klíč 2010-05-25 09:44:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561748.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.