Bug 57573 - installation problem form redhat linux 7.00
installation problem form redhat linux 7.00
Status: CLOSED DUPLICATE of bug 19928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
www.redhat.com\bugzilla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-16 04:27 EST by Ajay Kelkar
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-16 04:40:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ajay Kelkar 2001-12-16 04:27:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mail me
2.
3.
	

Additional info:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 84a18e8>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, ORBit-
devel, SDL, SVGATextMode, SysVinit, WindowMaker, WindowMaker-libs, 
XFree86, XFree86-100dpi-fonts, XFree86-75dpi-fonts, XFree86-S3, XFree86-
SVGA, XFree86-devel, XFree86-doc, XFree86-libs, XFree86-tools, XFree86-
twm, XFree86-xdm, XFree86-xf86cfg, XFree86-xfs, Xaw3d, Xaw3d-devel, 
Xconfigurator, abiword, adjtimex, anaconda, anaconda-runtime, anacron, 
apache-manual, apmd, arpwatch, ash, aspell, at, audiofile, audiofile-
devel, aumix, aumix-X11, authconfig, autoconf, automake, autorun, awesfx, 
basesystem, bash, bash-doc, bc, bdflush, bind-utils, binutils, bison, bug-
buddy, byacc, bzip2, bzip2-devel, cdda2wav, cdecl, cdp, cdparanoia, 
cdrecord, chkconfig, chkfontpath, compat-egcs, compat-egcs-c++, compat-
glibc, compat-libstdc++, console-tools, control-center, control-center-
devel, control-panel, cpio, cpp, cproto, cracklib, cracklib-dicts, 
crontabs, ctags, cvs, cxhextris, cyrus-sasl, db1, db1-devel, db2, db3, db3-
utils, desktop-backgrounds, dev, dev86, dhcpcd, dia, dialog, diffstat, 
diffutils, dip, docbook, dosfstools, dump, e2fsprogs, ed, ee, efax, eject, 
elm, emacs, emacs-X11, emacs-nox, enlightenment, esound, esound-devel, 
exmh, expect, ext2ed, extace, fbset, fetchmail, file, filesystem, 
fileutils, findutils, finger, flex, fnlib, fortune-mod, freeciv, freetype, 
ftp, fvwm2, fvwm2-icons, gawk, gcc, gcc-c++, gcc-g77, gcc-objc, gd, gd-
devel, gd-progs, gdb, gdbm, gdbm-devel, gdk-pixbuf, gdk-pixbuf-devel, gdm, 
gedit, gettext, gftp, ghostscript, ghostscript-fonts, giftrans, gimp, gimp-
devel, gkermit, glade, glib, glib-devel, glibc, glibc-devel, glms, gmc, 
gmp, gnome-applets, gnome-audio, gnome-audio-extra, gnome-core, gnome-core-
devel, gnome-games, gnome-games-devel, gnome-kerberos, gnome-libs, gnome-
libs-devel, gnome-linuxconf, gnome-media, gnome-objc, gnome-objc-devel, 
gnome-pim, gnome-pim-devel, gnome-print, gnome-users-guide, gnome-utils, 
gnorpm, gnotepad+, gnuchess, gnumeric, gnupg, gnuplot, gphoto, gpm, gpm-
devel, gqview, grep, groff, groff-perl, gtk+, gtk+-devel, gtk-engines, 
gtop, guile, gv, gzip, hdparm, ical, imlib, imlib-cfgeditor, imlib-devel, 
indent, indexhtml, inews, info, initscripts, ipchains, iproute, iptables, 
iputils, isapnptools, isdn-config, isdn4k-utils, jadetex, jed, jed-common, 
joe, kapm, kbdconfig, kdebase, kdebase-3d-screensavers, kdegames, 
kdegraphics, kdelibs, kdelibs-devel, kdemultimedia, kdenetwork, 
kdesupport, kdesupport-devel, kdetoys, kdeutils, kdevelop, kdoc, kernel, 
kernel-doc, kernel-headers, kernel-pcmcia-cs, kernel-source, kernel-utils, 
kernelcfg, kgcc, korganizer, kpackage, kpilot, kpppload, krb5-devel, krb5-
libs, kudzu, kudzu-devel, less, libPropList, libghttp, libghttp-devel, 
libglade, libglade-devel, libgtop, libgtop-devel, libjpeg, libjpeg-devel, 
libpng, libpng-devel, librep, libstdc++, libstdc++-devel, libtermcap, 
libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-libs, libungif, 
libungif-devel, libungif-progs, libxml, libxml-devel, lilo, links, 
linuxconf, linuxconf-devel, lm_sensors, locale_config, logrotate, losetup, 
lrzsz, lsof, ltrace, lynx, m4, magicdev, mailcap, mailx, make, man, man-
pages, mc, memprof, metamail, mikmod, mingetty, minicom, mkbootdisk, 
mkinitrd, mkisofs, mktemp, mkxauth, modemtool, modutils, mount, 
mouseconfig, mpage, mpg123, mtools, mtx, multimedia, mutt, mysql, mysql-
server, ncftp, ncompress, ncurses, ncurses-devel, ncurses4, net-tools, 
netcfg, netpbm, netpbm-devel, netpbm-progs, netscape-common, netscape-
navigator, newt, newt-devel, nfs-utils, njamd, nmh, ntsysv, octave, open, 
openjade, openldap, openssh, openssh-askpass, openssh-askpass-gnome, 
openssh-clients, openssl, openssl-devel, pam, parted, passwd, patch, 
pciutils, pciutils-devel, perl, pidentd, pilot-link, pilot-link-devel, 
pine, playmidi, playmidi-X11, plugger, pmake, pnm2ppa, popt, portmap, 
postgresql, postgresql-odbc, postgresql-server, ppp, printtool, procinfo, 
procmail, procps, psgml, psmisc, pspell, pump, pwdb, pygnome, pygnome-
libglade, pygtk, pygtk-libglade, python, python-devel, python-xmlrpc, 
pythonlib, qt, qt-devel, qt1x, qt1x-GL, qt1x-devel, quota, raidtools, rcs, 
rdate, readline, readline-devel, redhat-logos, redhat-release, rep-gtk, 
rep-gtk-gnome, rep-gtk-libglade, rhn_register, rhn_register-gnome, rhs-
printfilters, rmt, rootfiles, rp-pppoe, rp3, rpm, rpm-build, rpm-devel, 
rpm-python, rpmdb-redhat, rsh, rsync, rusers, rwho, rxvt, samba-client, 
samba-common, sane, sash, sawfish, sawfish-themer, screen, sed, sendmail, 
setserial, setup, setuptool, sgml-common, sgml-tools, sh-utils, shadow-
utils, shapecfg, sharutils, slang, slang-devel, slocate, slrn, smpeg, 
sndconfig, sox, stat, statserial, strace, stunnel, stylesheets, sudo, 
switchdesk, switchdesk-gnome, switchdesk-kde, sysctlconfig, sysklogd, 
talk, tar, tcl, tclx, tcp_wrappers, tcsh, telnet, termcap, tetex, tetex-
afm, tetex-dvilj, tetex-dvips, tetex-fonts, tetex-latex, tetex-xdvi, 
texinfo, textutils, time, timeconfig, timetool, tin, tix, tk, tkinter, 
tksysv, tmpwatch, traceroute, tree, tripwire, trn, trojka, umb-scheme, 
unarj, units, unixODBC, unzip, up2date, up2date-gnome, urlview, urw-fonts, 
usermode, utempter, util-linux, vim-common, vim-minimal, vixie-cron, 
which, whois, wmakerconf, words, wvdial, xbill, xboard, xboing, xcdroast, 
xchat, xdaliclock, xgammon, xinitrc, xisdnload, xjewel, xlispstat, 
xloadimage, xlockmore, xmailbox, xmms, xmms-gnome, xmorph, xosview, 
xpaint, xpat2, xpdf, xpilot, xpuzzles, xrn, xsane, xscreensaver, xsri, 
xtoolwait, xxgdb, yp-tools, ypbind, zip, zlib, zlib-devel, zsh]
self: <image.CdromInstallMethod instance at 84b7990>
p: aumix-X11
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Ngo Than 2001-12-16 04:40:46 EST
it should be anaconda bug.
Comment 2 Jeremy Katz 2002-01-02 16:25:27 EST

*** This bug has been marked as a duplicate of 19928 ***

Note You need to log in before you can comment on or make changes to this bug.