Bug 575743 - Incorrect time appearance
Summary: Incorrect time appearance
Status: CLOSED DUPLICATE of bug 590383
Alias: None
Product: Fedora
Classification: Fedora
Component: python-urlgrabber
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: James Antill
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-22 10:16 UTC by Pavel Alexeev
Modified: 2014-01-21 23:14 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 12:22:13 UTC


Attachments (Terms of Use)

Description Pavel Alexeev 2010-03-22 10:16:58 UTC
Description of problem:
Whe yum downloading package strange time appeared like:
(1/6): fluid-soundfont-lite-patches-3.1-4.fc12.noarch.rpm             (47%) 47% [===========================-                               ]  0.0 B/s |  43 MB 95126473523086891638080580:16 ETA 

Version-Release number of selected component (if applicable):
$ rpm -q yum python-urlgrabber 
yum-3.2.26-6.fc13.noarch
python-urlgrabber-3.9.1-5.fc13.noarch

Comment 1 Michal Schmidt 2010-05-25 12:22:13 UTC

*** This bug has been marked as a duplicate of bug 590383 ***


Note You need to log in before you can comment on or make changes to this bug.