Bug 590383 - crazy time estimates when connection drops
Summary: crazy time estimates when connection drops
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 575743 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 10:06 UTC by Simon Goodall
Modified: 2014-01-21 23:14 UTC (History)
7 users (show)

Fixed In Version: python-urlgrabber-3.9.1-7.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 12:21:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of crazy time. (44.29 KB, image/png)
2010-05-09 10:06 UTC, Simon Goodall
no flags Details

Description Simon Goodall 2010-05-09 10:06:11 UTC
Created attachment 412614 [details]
screenshot of crazy time.

Description of problem:
When my connection dropped during downloading updates via yum, the estimated time increased exponentially - almost taking over the entire line.

In such cases, something more sensible would be appropriate - such as "stalled"?

Version-Release number of selected component (if applicable):
yum-3.2.27-4.fc13.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Michal Schmidt 2010-05-13 13:56:19 UTC
Can you retest with python-urlgrabber-3.9.1-7.fc13 ? It is currently in updates-testing for F-13.

Comment 2 Simon Goodall 2010-05-25 10:20:42 UTC
My attempts to reproduce now result in the download timing out.

Comment 3 Michal Schmidt 2010-05-25 12:21:50 UTC
Thanks. I'd say timing out when the connection drops is the expected behaviour.

Comment 4 Michal Schmidt 2010-05-25 12:22:13 UTC
*** Bug 575743 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.