Bug 57603 - Installer doesn't load HP NetRAID-1Si Disk Array Controller
Installer doesn't load HP NetRAID-1Si Disk Array Controller
Status: CLOSED DUPLICATE of bug 62395
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Depends On:
Blocks: 61590
  Show dependency treegraph
Reported: 2001-12-17 10:32 EST by Rui C. Monteiro
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-04 15:20:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rui C. Monteiro 2001-12-17 10:32:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
The installer doesn't load megaraid.o module before sym53c8xx.o module, 
consequently it doesn't find any disk(raid or not raid). The installation 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot from the instalation RedHat CD
2.Follow the instalation process until it ask for partiotning hard driver
3. It doesn't find the disks and don't go further in the instalation 

Actual Results:  switching to console everything seems fine. However if 
you try to find any scsi devices (scsi or raid) it doesn't find them. 

Additional info:

If I try to load the right module in the console, lsmod doesn't list them. 
If after this I return to the instalation process and proceed with the 
instalation (partitioning disk) it hangs the machine.
The machine is a HP NetServer LPr PIII-700 Model 1
Comment 1 Michael Fulbright 2001-12-17 11:51:42 EST
Matt is this a known issue?
Comment 2 Matt Wilson 2002-02-13 19:09:16 EST
switch to VC3 and get all of the 'found suggestion of' messages for me please. 
Also attach the output of 'lspci; lspci -n' from VC2.
Comment 3 Rui C. Monteiro 2002-02-14 06:30:12 EST
I'm unable to follow everything dumped to VC3 in the machine. So, I can't assure
you that the information obtained from there is complete or even 100% correct.
The 'found sugestion of' messages appeared by the following order:
     found sugestion of sym53c8xx
     found sugestion of usb-uhci
     found sugestion of eepro100
     found sugestion of eepro100
     found sugestion of sym53c8xx
     found sugestion of usb-uhci

The command 'lspci;lspci -n' returned the following messages:
00:00.0 Host bridge: Intel Corporation 440 BX/ZX - 82443BX/ZX Host bridge (AGP
disable) (rev 03)
00:04.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:04.2 USB controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:04.0 Bridge: Intel Corporation 82371A PIIX4 ACPI (rev 02)
00:07.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 03)
00:09.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100] (rev 08)
00:0d.0 VGA compatible controller: Cirrus Logic GD 5446 (rev 45)
01:02.0 PCI bridge: Intel Corporation 80960RP [i960RP Microprocessor/Bridge]
(rev 05)
01:02.1 SCSI storage controller: Intel Corporation 80960RP [i960RP
Microprocessor] (rev 05)
01:03.0 Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100] (rev 08)
01:04.0 SCSI storage controller: Symbios Logic Inc. (formely NCR) 53c895 (rev 01)
00:00.0 Class 0600: 8086:7192 (rev 03)
00:04.0 Class 0601: 8086:7110 (rev 02)
00:04.1 Class 0101: 8086:7111 (rev 01)
00:04.2 Class 0c03: 8086:7112 (rev 01)
00:04.3 Class 0680: 8086:7113 (rev 02)
00:07.0 Class 0604: 1011:0024 (rev 03)
00:09.0 Class 0200: 8086:1229 (rev 08)
00:0d.0 Class 0300: 1013:0068 (rev 45)
01:02.0 Class 0604: 8086:0960 (rev 05)
01:02.1 Class 0100: 8086:1960 (rev 05)
01:03.0 Class 0200: 8086:1229 (rev 08)
01:04.0 Class 0100: 1000:000c (rev 01)
Comment 4 Jeremy Katz 2002-04-08 20:19:04 EDT

*** This bug has been marked as a duplicate of 62395 ***

Note You need to log in before you can comment on or make changes to this bug.