Bug 5761 - FTP upgrade from RH6.0 to RH6.1 hangs reproducibly
FTP upgrade from RH6.0 to RH6.1 hangs reproducibly
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-09 04:23 EDT by mamster
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 08:14:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mamster 1999-10-09 04:23:59 EDT
I have tried to use the FTP installer to upgrade from RH6.0
to RH6.1.  I can get to the point where I am downloading
packages, but it always hangs trying to install the same
package: e2fsprogs-1.15-3.i386.rpm
The python installer will hang for approx 10 minutes and
then report an error which appears to be an FTP error.  I
have tried to independently rpm -Uvh
ftp://ftp.ou.edu/mirrors/linux/redhat/redhat-6.1/i386/RedHat
/RPMS/e2fsprogs-1.15-3.i386.rpm
This works fine.  I have reviewed the other install bugs and
I have verified that I do not have an NTFS partition on the
drive.  I see 20+ packages installed and 55MB downloaded
before this bug occurs.  It's really frustrating because the
install starts over from scratch each time rather than
starting from where it left off.

System:
RH6.0 on Intel Celeron 400
NE2K Ethernet
256MB RAM
HD with 3 partitions: Linux Swap, Linux, FAT32 (0x0B)

Any help appreciated.

-MA
Comment 1 Jay Turner 1999-10-21 08:14:59 EDT
*** This bug has been marked as a duplicate of 5691 ***

Note You need to log in before you can comment on or make changes to this bug.