Bug 576143 - -1 device(s) selected
-1 device(s) selected
Status: CLOSED DUPLICATE of bug 572882
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 07:36 EDT by Kamil Páral
Modified: 2010-03-23 10:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 10:01:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (364.35 KB, image/png)
2010-03-23 07:36 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-03-23 07:36:31 EDT
Description of problem:
Installing Fedora 13 Beta TC1 from Live Image. Installer presented me with a form with selectable disk drives (see attachment). When I selected my disk drive, hit Forward, hit Back, and unselected the disk drive, it shows "-1 devices(s) selected" (see attachment). When I select it again, it shows "0 device(s) selected". The counter is wrong. (It should show 0 or 1, depending on the state, instead of -1 or 0).

Version-Release number of selected component (if applicable):
anaconda-13.36-1.fc13.x86_64
Comment 1 Kamil Páral 2010-03-23 07:36:55 EDT
Created attachment 402031 [details]
screenshot
Comment 2 Chris Lumens 2010-03-23 10:01:34 EDT

*** This bug has been marked as a duplicate of bug 572882 ***

Note You need to log in before you can comment on or make changes to this bug.