Bug 5769 - pcd.o not found in archive
Summary: pcd.o not found in archive
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
: 6477 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 13:42 UTC by jimwright
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 21:39:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jimwright 1999-10-09 13:42:24 UTC
Bug 2701 prevented me from installing Red Hat 6.0 from my
Backpack CD ROM. Bug 3939 prevented me from installing from
my SCSI hard drive.

I downloaded the boot image updates as suggested in 3939
comments (but it did not fix SCSI driver problems). This
bug is in the updated boot images and is either a bug in
the fix to 2701 or is unrelated. It may also occur in 6.1.

In 6.0 I had the option of selecting an "other" CD type of
Microsolution Backpack. In the update I have the option of
selecting a parallel port CD ROM instead.

In both 6.0 and the update I am told the device cannot be
found anywhere, regardless of whether I attempt to pass the
port address of LPT1 (e.g. bpcd=0x3bc or just 0x3bc - one
of these must be correct, but this is the usual address
anyway).

The difference from 2701 is that there is an error message
on one of the other virtual consoles saying something like:

pcd.o not found in archive

What I think has happened is that there has been some
reorganisation of drivers so that bpcd is replaced by a
generic pcd and this is supposed to fix 2701. But there is
a bug in the fix.

Comment 1 Bill Nottingham 1999-10-11 14:29:59 UTC
Parallel port CD-ROMs will not work with the update images.
To use a parallel-port CD-ROM, try getting the images from

http://people.redhat.com/notting/paride/
-or-
ftp://people.redhat.com/notting/paride/

Do these work better?

------- Additional Comments From   10/14/99 19:40 -------
ftp://people.redhat.com/notting/paride/boot.img worked much better.

Once installation done (and after reading you emails) I did:

mknod /dev/pcd b 46 0
rm /dev/cdrom
ln -s /dev/pcd /dev/cdrom

For the time being I have added these lines to /etc/rc.d/rc.local:

modprobe paride
insmod bpck
insmod pcd

Thanks.

Comment 2 Jay Turner 2000-02-08 16:13:59 UTC
Adding to the list of requested features for future releases.

Comment 3 Jay Turner 2000-02-08 19:23:59 UTC
*** Bug 6477 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.