Bug 577061 (jon24-soap) - Validate support for latest versions of SOA-P
Summary: Validate support for latest versions of SOA-P
Status: CLOSED CURRENTRELEASE
Alias: jon24-soap
Product: RHQ Project
Classification: Other
Component: No Component
Version: unspecified
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
: ---
Assignee: RHQ Project Maintainer
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
Depends On: 574602 589362
Blocks: jon24-features
TreeView+ depends on / blocked
 
Reported: 2010-03-26 00:00 UTC by Charles Crouch
Modified: 2015-02-01 23:26 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-02 00:34:57 UTC


Attachments (Terms of Use)

Description Charles Crouch 2010-03-26 00:00:11 UTC
We need to make sure that JON 2.4 works the latest supported versions of SOA-P:
http://www.redhat.com/docs/en-US/JBoss_SOA_Platform/

Check we can monitor/manage SOA-P as expected across all of its supported platforms using the SOA-P plugin pack.

Comment 1 Charles Crouch 2010-11-02 00:34:57 UTC
Done in JON2.4


Note You need to log in before you can comment on or make changes to this bug.