This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 577154 - [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:3413113ddffe342fb88809b2eab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 07:04 EDT by Stijn Tintel
Modified: 2010-03-26 07:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-26 07:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.54 KB, text/plain)
2010-03-26 07:04 EDT, Stijn Tintel
no flags Details

  None (edit)
Description Stijn Tintel 2010-03-26 07:04:54 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-1.fc13.i686.PAE
package: imsettings-0.107.4-8.fc13
rating: 3
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. Boot Fedora 13
2. Login into Gnome
3.
Comment 1 Stijn Tintel 2010-03-26 07:04:56 EDT
Created attachment 402795 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-03-26 07:42:10 EDT

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.