Bug 577504 - boot hangs on transition from plymouth to gdm greeter with kernel-PAE-2.6.33.1-19.fc13.i686
Summary: boot hangs on transition from plymouth to gdm greeter with kernel-PAE-2.6.33....
Status: CLOSED DUPLICATE of bug 577789
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-27 16:46 UTC by Aram Agajanian
Modified: 2010-03-30 02:49 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-30 02:49:24 UTC


Attachments (Terms of Use)
dmesg log after booting to GDM greeter via workaround (33.88 KB, text/plain)
2010-03-27 16:46 UTC, Aram Agajanian
no flags Details
lspci -nn (1.73 KB, text/plain)
2010-03-27 16:46 UTC, Aram Agajanian
no flags Details

Description Aram Agajanian 2010-03-27 16:46:07 UTC
Created attachment 403016 [details]
dmesg log after booting to GDM greeter via workaround

Description of problem:
When booting with this kernel, progress stops after the plymouth screen displays the full Fedora logo.

Version-Release number of selected component (if applicable):
kernel-PAE-2.6.33.1-19.fc13.i686

How reproducible:
Happens every time.


Steps to Reproduce:
1.  Boot a fully updated Fedora 13 with kernel-PAE-2.6.33.1-19.fc13.i686
2.
3.
  
Actual results:
Boot halts at transition from Plymouth screen to GDM greeter.

Expected results:
Boot should continue from Plymouth to GDM greeter to user can log in.

Additional info:
If you press the Esc key to change the display from the Plymouth boot progress indicator to the text-only listing of starting services, then the boot will progress to GDM greeter.  (This is a workaround for this problem.)

I had been using a kernel argument of noapic (as per bug #543817), but this does not seem necessary anymore.

The video card is a Radeon X1650 AGP.

Comment 1 Aram Agajanian 2010-03-27 16:46:42 UTC
Created attachment 403017 [details]
lspci -nn

Comment 2 Joachim Backes 2010-03-28 06:24:49 UTC
(In reply to comment #0)
> Created an attachment (id=403016) [details]
> dmesg log after booting to GDM greeter via workaround
> 
> Description of problem:
> When booting with this kernel, progress stops after the plymouth screen
> displays the full Fedora logo.
> 
> Version-Release number of selected component (if applicable):
> kernel-PAE-2.6.33.1-19.fc13.i686
> 
> How reproducible:
> Happens every time.
> 
> 
> Steps to Reproduce:
> 1.  Boot a fully updated Fedora 13 with kernel-PAE-2.6.33.1-19.fc13.i686
> 2.
> 3.
> 
> Actual results:
> Boot halts at transition from Plymouth screen to GDM greeter.
> 
> Expected results:
> Boot should continue from Plymouth to GDM greeter to user can log in.
> 


> Additional info:
> If you press the Esc key to change the display from the Plymouth boot progress
> indicator to the text-only listing of starting services, then the boot will
> progress to GDM greeter.  (This is a workaround for this problem.)
> 
> I had been using a kernel argument of noapic (as per bug #543817), but this
> does not seem necessary anymore.
> 
> The video card is a Radeon X1650 AGP. 

Having the same behaviour, with kernel-PAE-2.6.33.1-19.fc13.i686
and kernel-2.6.33.1-19.fc13.i686, with Nvidia GeForce FX5200

Comment 3 Itamar Reis Peixoto 2010-03-28 06:32:10 UTC
I have the same problem.

2.6.31.9-172.fc12.i686 is the last working kernel for me

all newer kernels doesn`t boot.

Comment 4 Aram Agajanian 2010-03-30 02:49:24 UTC

*** This bug has been marked as a duplicate of bug 577789 ***


Note You need to log in before you can comment on or make changes to this bug.