Bug 5779 - Installer detects Spectra 2500 TNT as Riva128 - Causes X to fail
Summary: Installer detects Spectra 2500 TNT as Riva128 - Causes X to fail
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 16:37 UTC by jrimmer
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 16:09:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jrimmer 1999-10-09 16:37:18 UTC
The installer detects a Spectra 2500 TNT as a Riva 128 which
causes X to fail to start.

Suggestion: At install time, let the user change the
detected card, especially under a "custom" install.  If this
was possible, it would permit a workaround that would lower
the severity of this bug.

Comment 1 Jay Turner 1999-10-21 16:09:59 UTC
*** This bug has been marked as a duplicate of 5774 ***


Note You need to log in before you can comment on or make changes to this bug.