Bug 577994 - Determine plugin compatibility for JON2.4
Determine plugin compatibility for JON2.4
Status: CLOSED DUPLICATE of bug 583864
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: Lukas Krejci
Corey Welton
:
Depends On:
Blocks: jon-plugin-dev
  Show dependency treegraph
 
Reported: 2010-03-29 18:47 EDT by Charles Crouch
Modified: 2015-02-01 18:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 17:28:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2010-03-29 18:47:36 EDT
Identify then fix or document any plugin api changes between JON 2.3.1 and JON2.4. Easy way to test would be to take the plugins shipped in 2.3.1 and drop them into the latest build of JON
Comment 1 Charles Crouch 2010-05-17 18:38:12 EDT
Lukas
Can you link your wiki page to this bug, and make a general comment on any plugin compatibility of 2.3.1->2.4. If plugins should be compatible please test with those from a 2.3.1 install
Comment 2 Charles Crouch 2010-05-18 17:28:23 EDT

*** This bug has been marked as a duplicate of bug 583864 ***
Comment 3 Lukas Krejci 2010-05-20 07:31:39 EDT
The findings about plugin and remote api changes are captured on this wiki page:
http://rhq-project.org/display/RHQ/API+Changes+Between+JOPR+2.3.1+And+RHQ+3.0.0

Note You need to log in before you can comment on or make changes to this bug.