Bug 578284 - Preupgrade fails with kickstart config file error: add disks to clear section
Preupgrade fails with kickstart config file error: add disks to clear section
Status: CLOSED DUPLICATE of bug 575400
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 579114 (view as bug list)
Depends On:
Blocks: F13Blocker/F13FinalBlocker
  Show dependency treegraph
 
Reported: 2010-03-30 14:50 EDT by Matt Moldvan
Modified: 2010-04-14 13:41 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-14 13:41:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Moldvan 2010-03-30 14:50:18 EDT
Description of problem: After reboot, error is encountered:

Error parsing kickstart config

The following error was found while parsing the kickstart configuration file:

The kickstart configuration file is missing required information that anaconda cannot prompt for.  Please add the following sections and try again:

Disks to clear


Version-Release number of selected component (if applicable):
preupgrade-1.1.4-1.fc12.noarch

How reproducible:

Steps to Reproduce:
1. Run preupgrade, works okay
2. Reboot, encounter error
3.
  
Actual results:
Error message

Expected results:
Upgrade to Fedora 13 from Fedora 12 is successful

Additional info:
Comment 1 Jurijs Kolomijecs 2010-04-02 17:22:42 EDT
Looks like I've created a dublicate: https://bugzilla.redhat.com/show_bug.cgi?id=579114

Same problem.
Comment 2 Chris Lumens 2010-04-05 10:25:16 EDT
*** Bug 579114 has been marked as a duplicate of this bug. ***
Comment 3 Paul Jenner 2010-04-13 14:43:14 EDT
Same problem here attempting preupgrade from Fedora 12 to Fedora 13 beta. Any info I can provide to help?
Comment 4 Kamil Páral 2010-04-14 13:41:44 EDT

*** This bug has been marked as a duplicate of bug 575400 ***

Note You need to log in before you can comment on or make changes to this bug.