Bug 57852 - installer hangs on kickstart installation when try to use --lba32 option forceing lilo
Summary: installer hangs on kickstart installation when try to use --lba32 option forc...
Status: CLOSED DUPLICATE of bug 53923
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-28 08:49 UTC by Massimo Mongardini
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-28 08:58:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda output (569 bytes, text/plain)
2001-12-28 08:57 UTC, Massimo Mongardini
no flags Details

Description Massimo Mongardini 2001-12-28 08:49:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
when need to kickstart rh72 on a pc with a 20GB Hd and with w2k on a first
10GB NTFS Partition, Grub doesn't get installed and if you try to force
lilo to be used with the --lb32 option with or without --linear/--nolinear,
anaconda hangs and complains.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to kickstart redhat 7.2 on pc with a large disk and w2k installed. 
2.whatever you use:
bootloader --useLilo --linear --lba32 --location=mbr
bootloader --useLilo --nolinear --lba32 --location=mbr
bootloader --useLilo --lba32 --location=mbr
bootloader --location=mbr
3.

Actual Results:  On the first 3 cases anaconda will stop complaining about
lba32 option, on the last case rh72 will be installed except the mbr

Expected Results:  Get lilo or grub installed on the MBR with at least
RedHat entry to boot

Additional info:

Comment 1 Massimo Mongardini 2001-12-28 08:57:59 UTC
Created attachment 41390 [details]
anaconda output

Comment 2 Jeremy Katz 2002-01-02 22:28:04 UTC
Update disk is available at http://people.redhat.com/~katzj/7.2-updates.img

*** This bug has been marked as a duplicate of 53923 ***


Note You need to log in before you can comment on or make changes to this bug.