Bug 53923 - kickstart: lba32 and onprimary option is broken
kickstart: lba32 and onprimary option is broken
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 56367 56784 57852 60762 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-21 14:42 EDT by Andreas J. Bathe
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-21 15:24:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas J. Bathe 2001-09-21 14:42:59 EDT
Description of Problem:

when kickstarting I realized that the option --lba32 within the bootloader
section wasn't recognized.
when looking up in the source, I saw that there have to be removed the two
dashes, because when using ----lba32 (with 4 dashes) there is no error
message and kickstart process runs through.

also there is some problem with the --onprimary option...

take care
Andreas
Comment 1 Jeremy Katz 2001-09-21 15:36:18 EDT
Boot loader bit fixed... for onprimary, use asprimary instead to force the use
of a primary partition; there is no way to force the allocation of partitions in
a specific order right now, so if you want to have them in a specific order, the
drive needs to be already partitioned (in which case you can use onpart)
Comment 2 Jeremy Katz 2001-11-28 15:58:05 EST
*** Bug 56784 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2002-01-02 17:27:58 EST
*** Bug 57852 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2002-01-16 15:25:06 EST
*** Bug 56367 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2002-03-06 11:04:21 EST
*** Bug 60762 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.