Bug 57968 - RFE: more flexible locale_config
RFE: more flexible locale_config
Status: CLOSED DUPLICATE of bug 56301
Product: Red Hat Linux
Classification: Retired
Component: locale_config (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-03 13:10 EST by Pekka Savola
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 10:58:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2002-01-03 13:10:03 EST
All locale_config does is write the chosen locale setting to
/etc/sysconfig/i18n under string 'LANG'.

One could argue locale is a lot more than just 'LANG'.

Configuring locale settings (including, but not limited to LANG) should be
much
more flexible, perhaps being able to set other locale-settings too, coupled
with descriptions what they actually do.
Comment 1 Owen Taylor 2002-01-24 19:00:11 EST

*** This bug has been marked as a duplicate of 56301 ***

Note You need to log in before you can comment on or make changes to this bug.