This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 579932 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 579627
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:04e569e19c142119d1dc5a642d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-06 20:47 EDT by David Le Sage
Modified: 2010-04-12 09:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-12 09:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.01 KB, text/plain)
2010-04-06 20:47 EDT, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2010-04-06 20:47:26 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
executable: /usr/bin/mutter
kernel: 2.6.33.1-19.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Further info from BASH:


$ gnome-shell --replace
      JS LOG: GNOME Shell started at Wed Apr 07 2010 10:47:27 GMT+1000 (EST)
    JS ERROR: !!!   Exception was: TypeError: this._gconf.get_string(WORKSPACES_VIEW_KEY) is null
    JS ERROR: !!!     lineNumber = '1334'
    JS ERROR: !!!     fileName = '/usr/share/gnome-shell/js/ui/workspacesView.js'
    JS ERROR: !!!     message = 'this._gconf.get_string(WORKSPACES_VIEW_KEY) is null'
    JS ERROR: !!!     stack = '()@/usr/share/gnome-shell/js/ui/workspacesView.js:1334
WorkspacesControls()@/usr/share/gnome-shell/js/ui/workspacesView.js:1324
(936,748,332,137)@/usr/share/gnome-shell/js/ui/workspacesView.js:1478
WorkspacesManager(936,748,332,137)@/usr/share/gnome-shell/js/ui/workspacesView.js:1461
()@/usr/share/gnome-shell/js/ui/overview.js:458
()@/usr/share/gnome-shell/js/ui/overview.js:558
()@/usr/share/gnome-shell/js/ui/panel.js:708
([object _private_St_Clickable],[object _private_Clutter_Event])@/usr/share/gnome-shell/js/ui/panel.js:516
([object _private_St_Clickable],[object _private_Clutter_Event])@/usr/share/gjs-1.0/lang.js:110
Error("Chained exception")@:0
("Chained exception")@gjs_throw:0
'

(mutter:26642): Clutter-WARNING **: The actor 'ClutterGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended

(mutter:26642): Clutter-WARNING **: The actor 'ClutterGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended

St-ERROR **: st_widget_get_theme_node called on a widget not in a stage
aborting...
Shell killed with signal 6
Comment 1 David Le Sage 2010-04-06 20:47:29 EDT
Created attachment 404811 [details]
File: backtrace
Comment 2 David Le Sage 2010-04-06 23:46:23 EDT

Comment
-----
Launched OO.org Writer from GNOME-Shell's sidebar
Comment 3 Peter Robinson 2010-04-12 09:43:49 EDT

*** This bug has been marked as a duplicate of bug 579627 ***

Note You need to log in before you can comment on or make changes to this bug.