Bug 579627 - [abrt] crash in mutter-2.29.1-1.fc13: JSBackgroundThread::work
[abrt] crash in mutter-2.29.1-1.fc13: JSBackgroundThread::work
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:996808ed2da2463ee005b5247bc...
:
: 579932 579956 581317 583323 588185 589083 590345 590353 591952 592421 593221 593883 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-06 01:21 EDT by David Le Sage
Modified: 2011-03-26 10:26 EDT (History)
30 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:26:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.44 KB, text/plain)
2010-04-06 01:21 EDT, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2010-04-06 01:21:15 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Tried to launch an app via Alt-F2.
component: mutter
executable: /usr/bin/mutter
kernel: 2.6.33.1-19.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Experimenting with GNOME-Shell, so installed and activated it.
2. Alt-F2
3. Type "firefox" into launcher and press enter.
4. Crash occurs.
Comment 1 David Le Sage 2010-04-06 01:21:17 EDT
Created attachment 404604 [details]
File: backtrace
Comment 2 David Le Sage 2010-04-06 02:14:03 EDT

How to reproduce
-----
1.  Repeated same crash as before (Alt-F2 -> Launch Firefox.)
Comment 3 David Le Sage 2010-04-06 02:41:58 EDT

How to reproduce
-----
1. This time, just launched gnome-shell and was typing in an open browser web form (Epiphany)
Comment 4 Peter Robinson 2010-04-12 09:43:49 EDT
*** Bug 579932 has been marked as a duplicate of this bug. ***
Comment 5 Peter Robinson 2010-04-12 09:43:55 EDT
*** Bug 579956 has been marked as a duplicate of this bug. ***
Comment 6 Peter Robinson 2010-05-23 17:53:36 EDT
*** Bug 581317 has been marked as a duplicate of this bug. ***
Comment 7 Peter Robinson 2010-05-23 17:53:49 EDT
*** Bug 583323 has been marked as a duplicate of this bug. ***
Comment 8 Peter Robinson 2010-05-23 17:57:12 EDT
*** Bug 588185 has been marked as a duplicate of this bug. ***
Comment 9 Peter Robinson 2010-05-23 17:57:24 EDT
*** Bug 589083 has been marked as a duplicate of this bug. ***
Comment 10 Peter Robinson 2010-05-23 17:57:38 EDT
*** Bug 590345 has been marked as a duplicate of this bug. ***
Comment 11 Peter Robinson 2010-05-23 17:57:49 EDT
*** Bug 590353 has been marked as a duplicate of this bug. ***
Comment 12 Peter Robinson 2010-05-23 18:00:33 EDT
*** Bug 591952 has been marked as a duplicate of this bug. ***
Comment 13 Peter Robinson 2010-05-23 18:00:41 EDT
*** Bug 592421 has been marked as a duplicate of this bug. ***
Comment 14 Peter Robinson 2010-05-23 18:00:50 EDT
*** Bug 593221 has been marked as a duplicate of this bug. ***
Comment 15 Peter Robinson 2010-05-23 18:00:58 EDT
*** Bug 593883 has been marked as a duplicate of this bug. ***
Comment 16 Renich Bon Ciric 2010-05-28 14:48:30 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start gnome-shell while using the nouveau experimental drivers
2. Stop it


Comment
-----
The crashed happened when trying to get back to using compiz. That's all I can say.
Comment 17 marc.novel 2010-05-29 07:20:46 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Activate Gnome-Shell with "Desktop-Effects"
2.
3.
Comment 18 Pierre-YvesChibon 2010-06-02 02:57:18 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.started gnome-shell right after installing it nothing in between
2.
3.
Comment 19 silviofragnanisilva 2010-06-03 17:33:05 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Voltando para o gnome-2.30
2.
3.
Comment 20 Carlos "casep" Sepulveda 2010-06-04 16:17:29 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Using gnome-shell
Comment 21 Radosław Kamirski 2010-06-08 09:54:41 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. chenging desktop effect GNOME Shell > Standard destop
2.
3.
Comment 22 Daniel Demus 2010-06-29 03:21:38 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I didn't notice the crash until much later, so I'm not sure what I was doing
Comment 23 nuovodna 2010-07-04 15:21:39 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. gnome-shell --replace
2.
3.
Comment 24 Michael Price 2010-07-08 19:07:19 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Go to System>Preferences>Desktop Effects select Gnome-shell
2.
3.
Comment 25 David Le Sage 2010-07-21 01:50:53 EDT
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Crashed on launch (gnome-shell --replace)
Comment 26 Eric Tanguy 2010-08-10 09:21:38 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Select gnome shell in desktop effects
2.
3.
Comment 27 Lofton Alley 2010-08-13 10:47:27 EDT
Package: mutter-2.29.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Startup
2.
3.


Comment
-----
This is showing up as a new bug every time but it seems to me to be that there is always a bug on startup, in other words it is something that is happening pretty deep and showing as a different bug each time while it is not.
Comment 28 Owen Taylor 2011-03-26 10:26:11 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.