Bug 580023 - Feature request: /etc/nrpe.d/
Summary: Feature request: /etc/nrpe.d/
Keywords:
Status: CLOSED DUPLICATE of bug 515324
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nrpe
Version: el5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-07 10:18 UTC by Jonathan Gazeley
Modified: 2010-06-18 09:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-18 09:39:23 UTC


Attachments (Terms of Use)

Description Jonathan Gazeley 2010-04-07 10:18:19 UTC
Description of problem:

The EPEL version of nrpe creates an includes dir /etc/nrpe.d/ but the /etc/nagios/nrpe.cfg file does not include the contents of this dir by default.

I would like to request that the line "include_dir=/etc/nrpe.d/" is present in nrpe.cfg by default.

This would enable a 100% unattended installation of a Nagios implementation - I can simply install Nagios plugins on my box and include a nrpe configuration to use these plugins without having to hand-edit my nrpe.cfg.

Comment 1 Peter Lemenkov 2010-05-11 09:02:42 UTC
Thanks for the suggestion - I like this idea too.

Comment 2 Peter Lemenkov 2010-06-18 09:39:23 UTC
Well, I just checked latest EPEL nrpe build and found that this feature was already enabled. So closing this as duplicate.

http://mirror.yandex.ru/epel/5/i386/nrpe-2.12-12.el5.i386.rpm

*** This bug has been marked as a duplicate of bug 515324 ***


Note You need to log in before you can comment on or make changes to this bug.