Bug 58004 - Should have checkbox to poke holes in firewall for smb
Should have checkbox to poke holes in firewall for smb
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Brock Organ
: FutureFeature
: 75101 88891 116218 120719 127776 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-04 18:05 EST by Bryce Nesbitt
Modified: 2007-04-18 12:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:22:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryce Nesbitt 2002-01-04 18:05:11 EST
Anaconda has checkboxes for poking firewall holes
for ssh, ftp, etc.  It should also have a checkbox
for poking samba smb holes.
Comment 1 Michael Fulbright 2002-01-15 15:13:44 EST
The installer will be able to do this once lokkit has the concept of poking a
hole through.  The installer just runs lokkit with command line options.
Comment 2 Bill Nottingham 2003-08-04 17:08:16 EDT
*** Bug 75101 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2003-08-11 17:33:52 EDT
*** Bug 88891 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2004-02-19 22:49:44 EST
*** Bug 116218 has been marked as a duplicate of this bug. ***
Comment 5 Kjartan Maraas 2004-03-29 15:55:35 EST
I guess this can be closed as fixed now?
Comment 6 Bill Nottingham 2004-03-29 15:59:00 EST
Well, it's not exposed anywhere, AFAIK - you can do it from the
commandline, though.
Comment 7 Brent Fox 2004-06-25 09:53:41 EDT
*** Bug 120719 has been marked as a duplicate of this bug. ***
Comment 8 Miloslav Trmac 2004-07-16 06:24:44 EDT
*** Bug 127776 has been marked as a duplicate of this bug. ***
Comment 9 Bill Nottingham 2006-08-07 13:18:47 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 10 Bill Nottingham 2006-10-18 10:22:48 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.