Bug 88891 - Lokkit block nautilus smb browsing capabilities !!!
Lokkit block nautilus smb browsing capabilities !!!
Status: CLOSED DUPLICATE of bug 58004
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2003-04-15 07:59 EDT by Marcel
Modified: 2014-03-16 22:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marcel 2003-04-15 07:59:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.2.1) Gecko/20030225

Description of problem:
Lokkit doesn't offer the possibility to accept smb request then the capacity of
nautilus to browse the smb network is unavailable when lokkit is activate.

Lokkit should be more flexible, thx.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run lokkit

Additional info:
Comment 1 Bill Nottingham 2003-08-11 17:33:41 EDT

*** This bug has been marked as a duplicate of 58004 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.