Bug 580073 - RFE: Update wine to 1.1.42 (Patches included)
Summary: RFE: Update wine to 1.1.42 (Patches included)
Keywords:
Status: CLOSED DUPLICATE of bug 580024
Alias: None
Product: Fedora
Classification: Fedora
Component: wine
Version: 12
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-07 12:35 UTC by Gilboa Davara
Modified: 2010-04-11 17:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-11 17:27:37 UTC


Attachments (Terms of Use)
wine.spec patch (2.17 KB, application/octet-stream)
2010-04-07 12:35 UTC, Gilboa Davara
no flags Details
Compile fix (missing const) (700 bytes, patch)
2010-04-07 12:36 UTC, Gilboa Davara
no flags Details | Diff
Updated wine-rpath patch (2.20 KB, patch)
2010-04-07 12:37 UTC, Gilboa Davara
no flags Details | Diff
Pulseaudio patch rebased against 0.42 (99.50 KB, application/octet-stream)
2010-04-07 12:38 UTC, Gilboa Davara
no flags Details
Pulseaudio configure patch rebased against 0.42 (2.52 KB, patch)
2010-04-07 12:38 UTC, Gilboa Davara
no flags Details | Diff

Description Gilboa Davara 2010-04-07 12:35:19 UTC
Created attachment 404940 [details]
wine.spec patch

The current wine patches (included in 1.1.38) are incompatible with latest upstream version.
As I require a fix that (supposedly) included in 1.1.40, the attached patches are rebased against 1.1.42. (Preliminary tests seems to suggest the my local build isn't broken...)

Hope it helps.

- Gilboa

Comment 1 Gilboa Davara 2010-04-07 12:36:11 UTC
Created attachment 404941 [details]
Compile fix (missing const)

Comment 2 Gilboa Davara 2010-04-07 12:37:34 UTC
Created attachment 404942 [details]
Updated wine-rpath patch

Comment 3 Gilboa Davara 2010-04-07 12:38:12 UTC
Created attachment 404943 [details]
Pulseaudio patch rebased against 0.42

Comment 4 Gilboa Davara 2010-04-07 12:38:46 UTC
Created attachment 404944 [details]
Pulseaudio configure patch rebased against 0.42

Comment 5 Andreas Bierfert 2010-04-11 17:27:37 UTC

*** This bug has been marked as a duplicate of bug 580024 ***


Note You need to log in before you can comment on or make changes to this bug.