Bug 58046 - vnc server failed to start after stop or reboot
Summary: vnc server failed to start after stop or reboot
Status: CLOSED DUPLICATE of bug 55135
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-07 10:22 UTC by Xavier Poinsard
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-07 10:22:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Xavier Poinsard 2002-01-07 10:22:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221

Description of problem:
After stopping manually vnc-server or stopping automatically (during reboot
process), the files /tmp/.X11-unix/X1,/tmp/.X11-unix/X2 etc... are left and are
preventing vnc-server from starting

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.configure vnc with several servers on display 1, 2 and 3 (for example)
2.start it
3.stop it
4. try to start it again
	

Actual Results:  failed to start the servers


Expected Results:  I should have started the servers

Additional info:

Dimarrage de VNC server: 1:xpoinsar 
Warning: web1:1 is taken because of /tmp/.X11-unix/X1
Remove this file if there is no X server web1:1
A VNC server is already running as :1                                          
                 [ECHOUE]

Comment 1 Tim Waugh 2002-01-07 10:29:02 UTC
This is already fixed in rawhide.


*** This bug has been marked as a duplicate of 55135 ***


Note You need to log in before you can comment on or make changes to this bug.