Bug 580710 - [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:7eab056f3f1be9337079c501f03...
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-08 16:23 EDT by Christopher Antila
Modified: 2010-07-16 04:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 04:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.30 KB, text/plain)
2010-04-08 16:23 EDT, Christopher Antila
no flags Details
Backtrace of Crash in version 4.4.4 (30.35 KB, text/plain)
2010-06-24 02:59 EDT, Christopher Antila
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 230592 None None None Never
KDE Software Compilation 230687 None None None Never

  None (edit)
Description Christopher Antila 2010-04-08 16:23:25 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.10-90.fc12.x86_64
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Christopher Antila 2010-04-08 16:23:27 EDT
Created attachment 405399 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-05-05 07:55:54 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 3 Steven M. Parrish 2010-06-21 20:12:55 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 4 Christopher Antila 2010-06-21 21:19:45 EDT
In kdebase-runtime-4.4.3-1.fc12.1, I have two further ABRT crash reports from signal 6 death.  I also have two with signal 11 death, one with the 4.4.3 package, and one with the updated -4.4.4-1.fc12 as requested.  The different return code probably is from a different software issue, of course.

Since the 4.4.4 crash is a signal 11, should I open another bugzilla report for it?

The corresponding KDE report, bug 230592, seems like it's been neglected.
Comment 5 Christopher Antila 2010-06-24 02:59:05 EDT
Created attachment 426467 [details]
Backtrace of Crash in version 4.4.4

I caught one with the same signal, in the updated packages.  Looks like free-ing previously-free'd memory, to my non-expert eye.
Comment 6 Radek Novacek 2010-07-16 04:11:12 EDT
This is two different crashed. First is duplicate of bug 583350 and the second from comment 5 is dup of bug 597611

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.