Bug 581276 - can not switch workspaces
can not switch workspaces
Status: CLOSED DUPLICATE of bug 509956
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-11 09:47 EDT by Felix Schwarz
Modified: 2010-04-12 14:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-12 14:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Schwarz 2010-04-11 09:47:18 EDT
Description of problem:
I can't switch workspaces anymore by selecting 'File > Switch Workspace'.

Version-Release number of selected component (if applicable):
eclipse-platform-3.5.1-22.fc12.x86_64

How reproducible:
Always

Actual results:
Eclipse process still consumes ~20-40% CPU but never exits or opens the new workspace.
Comment 1 Andrew Overholt 2010-04-12 08:34:40 EDT
You say "I can't switch workspaces _anymore_" (emphasis mine) -- were you able to before a recent update?  Did anything change on your computer?
Comment 2 Felix Schwarz 2010-04-12 14:37:03 EDT
I could not trace this back until stumbling over bug 509956 and actually I recently enabled "assistive technologies". After disabling it, the issue is resolved so I mark it as a duplicate of bug 509956.

*** This bug has been marked as a duplicate of bug 509956 ***

Note You need to log in before you can comment on or make changes to this bug.