Bug 581664 - please update numpy for F-12
Summary: please update numpy for F-12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: numpy
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 537983
TreeView+ depends on / blocked
 
Reported: 2010-04-12 21:45 UTC by Thomas Spura
Modified: 2010-04-21 21:55 UTC (History)
3 users (show)

Fixed In Version: numpy-1.3.0-7.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-21 21:55:24 UTC
Type: ---


Attachments (Terms of Use)
build.log of a local mock build (141.98 KB, application/octet-stream)
2010-04-12 21:45 UTC, Thomas Spura
no flags Details

Description Thomas Spura 2010-04-12 21:45:15 UTC
Created attachment 406093 [details]
build.log of a local mock build

Description of problem:
Currelty python-visual is not able to build on F-12 because of:
In file included from ../include/python/arrayprim.hpp:9,
                 from ../include/python/convex.hpp:11,
                 from ./python/convex.cpp:6:
../include/python/num_util.hpp:73:31: warning: numpy/arrayobject.h: No such file or directory

This should be gone when updating numpy to a new version, where bug 185079 is gone (a symlinks from /usr/include/numpy -> /usr/share/pyshared/numpy/core/include/numpy is needed)


Version-Release number of selected component (if applicable):
numpy-1.3.0-6

How reproducible:
always
http://koji.fedoraproject.org/koji/taskinfo?taskID=2111665
(you need to do a local mock build to get the file src/build.log where the error is printed)
The build.log is attached
  

Thanks.

Comment 1 Fedora Update System 2010-04-13 13:00:23 UTC
numpy-1.3.0-7.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/numpy-1.3.0-7.fc12

Comment 2 Fedora Update System 2010-04-15 03:16:28 UTC
numpy-1.3.0-7.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update numpy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/numpy-1.3.0-7.fc12

Comment 3 Fedora Update System 2010-04-21 21:55:20 UTC
numpy-1.3.0-7.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.