This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 58170 - Installing 7.2 Manual
Installing 7.2 Manual
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Sandra Moore
:
: 58171 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-10 09:43 EST by Need Real Name
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-22 10:32:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-10 09:43:30 EST
Description of Problem:

This is not a bug but a suggestion for a better understanding of manuals.

I am not an expert. 
I plan to upgrade my Redhat linux 6.2 to 7.2 and first of all I read your 
online manuals. 
I do not want to install a boot manager and your suggestion is to use a boot 
floppy. It seems to me that the manual does not explain at which point of the 
upgrading process it is possible to create such a floppy. (Or it is not 
possible??).
In the sreenshots I cannot find the appropriate checkbox anymore (as I did in 
the upgrade manual to 7.1, annex A). So I suggest to better explain this point.

Maybe it is possible to use the floppy created with Redhat 6.2?????

Best Regards and thanks in advance.

Alberto.
Comment 1 Sandra Moore 2002-01-16 11:53:13 EST
*** Bug 58171 has been marked as a duplicate of this bug. ***
Comment 2 Sandra Moore 2002-01-16 16:30:48 EST
I had this tested by QA just to make sure you had all the information you need.
While the documentation is incorrect in that it does not present a boot disk
screen in the Install Guide, the opportunity to create a boot disk is available
in the installation program itself.

The missing screen/documentation section is an error in the 7.2 Installation
Guide, this will be fixed for the next version of the Installation Guide.
I apologize for the confusion, this is something that should have been caught
much sooner.
Comment 3 Need Real Name 2002-01-18 12:04:33 EST
Many thanks for your test. Just one comment.
When you say that it is possible  "to use the opporunity to create a boot disk 
in the installation program itself" do you mean that performing the UPGRADE 
(AND NOT a new installation) it is checked "do not install a boot loader" it 
appears, after the screen in figure A.3, the same screen as in figure 3.24??
I wait for your "YES" before I start my upgrade.
 Thanks again.

Comment 4 Sandra Moore 2002-01-18 12:15:38 EST
Yes, I do mean that it is possible to create a boot disk during the installation
and the upgrade process of Red Hat Linux 7.2. I'm sorry I didn't state that more
clearly before.

When you choose "Do not install a boot loader" in the Boot Loader Installation
Screen, A-3, you will be prompted later during the upgrade to create a boot
disk, once package installation (in your case package upgrades) has been
completed you will have the opportunity to create a boot disk, as see in the
Installation part of the Installation Guide, fig 3-24, Creating Your Boot Disk.

Yes, you should be just fine in performing your system upgrade and creating a
boot disk so you can boot without a boot loader. 
Comment 5 Need Real Name 2002-01-22 10:32:47 EST
Many, many thanks...
And I hope I gave my very small but helpful "presence" in linux community.
I am planning (and working hard) to make in the next future linux redhat my OS.
Comment 6 Sandra Moore 2002-03-08 14:20:41 EST
This has been fixed by adding the boot disk creation information back into the
Upgrade chapter of the Installation Guide. This fix will be reflected in the
next version of the Installation Guide as released by Red Hat, Inc.

Note You need to log in before you can comment on or make changes to this bug.