Bug 58171 - boot floppy docs unclear
Summary: boot floppy docs unclear
Status: CLOSED DUPLICATE of bug 58170
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-10 15:09 UTC by Need Real Name
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 18:12:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-10 15:09:00 UTC
Sorry, some minutes ago I was wrong to post my "documentation bug" and I send 
it again.

I want to upgrade from 6.2 to 7.2 but I do not want to use a boot manager.

In the manual  for upgrading to 7.2 it is not clear if, and at which point, it 
is possible to create a new floppy to boot the system from. In the screenshots 
I do not see any more the appropriate checkbox, as I did in 7.1 manual, annex A.
The documentation reader (me) tries to guess if:
 a)it is not possible to create this floppy while upgrading to 7.2. (but only 
installing it).
 b)it is not necessary to create a new floppy (and, for istance, it is possible 
to use the one  previously created with the old vesion).

I argue that it wold be better to clarify this point.

Many thanks again

Alberto

Comment 1 Sandra Moore 2002-01-16 16:53:18 UTC
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=58170

This bug is a duplicate of 58170 which is still assigned and being worked on.

*** This bug has been marked as a duplicate of 58170 ***


Note You need to log in before you can comment on or make changes to this bug.