Bug 581954 - [abrt] crash in gvfs-smb-1.6.0-1.fc13: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-smb-1.6.0-1.fc13: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 586511
Alias: None
Product: Fedora
Classification: Fedora
Component: samba   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b81904f1d13ba72235afde1b41...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-13 17:12 UTC by ghostwik
Modified: 2010-04-30 19:23 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 19:23:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.44 KB, text/plain)
2010-04-13 17:12 UTC, ghostwik
no flags Details

Description ghostwik 2010-04-13 17:12:55 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/8
component: gvfs
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.33.1-24.fc13.x86_64
package: gvfs-smb-1.6.0-1.fc13
rating: 3
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.In nautilus double click on direcory (smb connection)

Comment 1 ghostwik 2010-04-13 17:12:57 UTC
Created attachment 406299 [details]
File: backtrace

Comment 2 drago01 2010-04-25 16:40:28 UTC

How to reproduce
-----
1. List samba shares in nautilus (using smb://IP)
2. Double click on a share
3. crash


Comment
-----
Trying to mount a samba share using nautlius.

Comment 3 drago01 2010-04-25 16:50:21 UTC
Downgrading to libsmbclient-3.4.7-58.fc12.x86_64 (rppnm -Uhv --force --nodeps ...) fixes the problem so it looks like a libsmbclient bug (as indicated by the backtrace).

Comment 4 Mihai Limbășan 2010-04-30 17:02:15 UTC
Please see bug #586511 for cause and patch.

Comment 5 Adam Williamson 2010-04-30 19:23:12 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586511 ***


Note You need to log in before you can comment on or make changes to this bug.