Bug 581998 - [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:7fd0292c8e53f700c8ef06065e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-13 15:35 EDT by Lucian Poenaru
Modified: 2010-04-13 21:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-13 21:39:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (7.93 KB, text/plain)
2010-04-13 15:35 EDT, Lucian Poenaru
no flags Details

  None (edit)
Description Lucian Poenaru 2010-04-13 15:35:09 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
comment: not applicable.
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-0.52.rc8.git6.fc13.x86_64
package: imsettings-0.107.4-8.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. unknown, have never used the application
2.
3.
Comment 1 Lucian Poenaru 2010-04-13 15:35:10 EDT
Created attachment 406331 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-04-13 21:39:09 EDT

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.