Bug 582039 - NoMoreMirrorsRepoError not captured:in package-cleanup --orphans
NoMoreMirrorsRepoError not captured:in package-cleanup --orphans
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:1cae3610
:
: 589498 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-13 18:42 EDT by mendiebm
Modified: 2014-01-21 18:14 EST (History)
5 users (show)

See Also:
Fixed In Version: yum-utils-1.1.27-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 13:21:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.25 KB, text/plain)
2010-04-13 18:42 EDT, mendiebm
no flags Details

  None (edit)
Description mendiebm 2010-04-13 18:42:13 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/package-cleanup --orphans
component: yum-utils
executable: /usr/bin/package-cleanup
kernel: 2.6.32.11-99.fc12.i686.PAE
package: yum-utils-1.1.26-1.fc12
reason: yumRepo.py:815:_getFile:NoMoreMirrorsRepoError: failure: repodata/primary.xml.gz from adobe-linux-i386: [Errno 256] No more mirrors to try.
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. all mirrors for a repo unavailable. That's it - crash on run
2.
3.
Comment 1 mendiebm 2010-04-13 18:42:15 EDT
Created attachment 406371 [details]
File: backtrace
Comment 3 Tim Lauridsen 2010-05-07 12:21:38 EDT
*** Bug 589498 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-06-06 09:44:50 EDT
yum-utils-1.1.27-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/yum-utils-1.1.27-1.fc13
Comment 5 Fedora Update System 2010-06-08 15:35:18 EDT
yum-utils-1.1.27-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update yum-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/yum-utils-1.1.27-2.fc13
Comment 6 Fedora Update System 2010-06-14 13:20:13 EDT
yum-utils-1.1.27-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.