Bug 58240 - Sony laptop crashes with kernel panic after succeseful installation
Summary: Sony laptop crashes with kernel panic after succeseful installation
Status: CLOSED DUPLICATE of bug 55040
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL: http://www.furlan.org/misc/tips_and_t...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-11 16:25 UTC by Igor
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-11 17:12:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor 2002-01-11 16:25:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)

Description of problem:
Sony_Vaio_PCG-FXA32 laptop crashes with kernel panic after succeseful
installation. Please see the above URL for detailed description.
Additional info you can find here too http://www.litzinger.com/fxa32.html


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. get Sony_Vaio_PCG-FXA32
2. install RH7.2
3. reboot the system
	

Actual Results:  system crashes with kernel panic

Expected Results:  system should boot without a hitch

Additional info:

please read the detailed report here 
http://www.furlan.org/misc/tips_and_tricks/Sony_Vaio_PCG-FXA32/step_by_step_instructions.html

Comment 1 Trond Eivind Glomsrxd 2002-01-11 17:07:43 UTC
4Suite is a set of python tools and libraries for XML handling, and didn't crash
your laptop.

Refiling against the kernel.

Comment 2 Arjan van de Ven 2002-01-11 17:12:01 UTC
Oh the bios noathlon bug :(
Yes you have to install the i686 kernel on machines with a buggy bios that leave
the chipset in a debug state where it can't handle hard work.
(and then still heavy activity such as 3D can kill the box)

We're working on a kernel that fixus up after the bios and disables the chipset
debug mode.

Comment 3 Arjan van de Ven 2002-01-18 18:50:32 UTC

*** This bug has been marked as a duplicate of 55040 ***


Note You need to log in before you can comment on or make changes to this bug.