Bug 582403 - Please add gloox to EPEL-5
Summary: Please add gloox to EPEL-5
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gloox
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 578480
TreeView+ depends on / blocked
 
Reported: 2010-04-14 20:04 UTC by Matěj Cepl
Modified: 2018-04-11 09:23 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-18 15:32:27 UTC


Attachments (Terms of Use)

Description Matěj Cepl 2010-04-14 20:04:36 UTC
Description of problem:
Hi, I am packaging spectrum Jabber gateway (bug 578480) which uses gloox. I would love to get spectrum to EPEL-5 as well, and so I would need gloox in EPEL-5 as well (I made a scratch build in koji without any problem http://koji.fedoraproject.org/koji/taskinfo?taskID=2115666). Would you do it, or should I take over maintainership of this package in EPEL-5?

Version-Release number of selected component (if applicable):
gloox-1.0-1.11

Comment 1 Pavel Alexeev 2010-04-18 15:32:27 UTC

*** This bug has been marked as a duplicate of bug 578483 ***

Comment 2 Fedora Update System 2010-04-21 10:18:34 UTC
gloox-1.0-1.11.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/gloox-1.0-1.11.el5

Comment 3 Fedora Update System 2010-05-29 00:18:26 UTC
gloox-1.0-1.11.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.