Bug 582802 - [abrt] crash in setroubleshoot-server-2.2.69-1.fc12: browser.py:663:notify_button_clicked:IndexError: list index out of range
Summary: [abrt] crash in setroubleshoot-server-2.2.69-1.fc12: browser.py:663:notify_bu...
Status: CLOSED DUPLICATE of bug 596936
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Liu
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e17b2cb0
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-15 20:11 UTC by rafmaurette
Modified: 2010-06-02 20:16 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-02 20:16:32 UTC


Attachments (Terms of Use)
File: backtrace (488 bytes, text/plain)
2010-04-15 20:11 UTC, rafmaurette
no flags Details

Description rafmaurette 2010-04-15 20:11:48 UTC
abrt 1.0.8 detected a crash.

architecture: i686
cmdline: /usr/bin/python -E /usr/bin/sealert -s
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.32.11-99.fc12.i686
package: setroubleshoot-server-2.2.69-1.fc12
reason: browser.py:663:notify_button_clicked:IndexError: list index out of range
release: Fedora release 12 (Constantine)

backtrace
-----
browser.py:663:notify_button_clicked:IndexError: list index out of range

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/setroubleshoot/browser.py", line 663, in notify_button_clicked
    curr_id = self.alert_list[self.current_alert].local_id
IndexError: list index out of range

Local variables in innermost frame:
widget: <gtk.CheckButton object at 0x9fb5dc4 (GtkCheckButton at 0xa002c00)>
self: <setroubleshoot.browser.BrowserApplet instance at 0x9fb3d4c>

Comment 1 rafmaurette 2010-04-15 20:11:51 UTC
Created attachment 406922 [details]
File: backtrace

Comment 2 Thomas Liu 2010-06-02 20:16:32 UTC

*** This bug has been marked as a duplicate of bug 596936 ***


Note You need to log in before you can comment on or make changes to this bug.