Bug 58283 - xinetd inits HANG (identd is a forgotten god)
Summary: xinetd inits HANG (identd is a forgotten god)
Status: CLOSED DUPLICATE of bug 56279
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-12 21:43 UTC by Stig Hackvan
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-12 21:43:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stig Hackvan 2002-01-12 21:43:06 UTC
Description of Problem:

with the default configuration of pop/imap/xinetd in the imap-2000 rpms (7.1 
and 7.2) all inbound connections from windows clients (ie: all clients) hang 
until the port 113 connection times out.  

it was never a reliable protocol anyhow.  Ditch it.

change all the 'service'-xinetd inits to reflect sensible things that can be 
known about the inbound connections:

        log_on_success          += PID HOST EXIT DURATION
        log_on_failure          += PID HOST









Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Mike A. Harris 2002-01-23 13:47:52 UTC

*** This bug has been marked as a duplicate of 56279 ***


Note You need to log in before you can comment on or make changes to this bug.