Bug 583259 - [abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by si...
Status: CLOSED DUPLICATE of bug 556604
Alias: None
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Jeroen van Meeuwen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1387aeb989a6aab9af9a5843d40...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-17 12:58 UTC by Jonathan Gazeley
Modified: 2010-04-26 17:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 17:18:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (140.83 KB, text/plain)
2010-04-17 12:59 UTC, Jonathan Gazeley
no flags Details

Description Jonathan Gazeley 2010-04-17 12:58:56 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
comment: Added a book to alexandria book collection manager
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.32.11-99.fc12.x86_64
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process /usr/bin/ruby was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Added a book to alexandria book collection manager
2.
3.

Comment 1 Jonathan Gazeley 2010-04-17 12:59:04 UTC
Created attachment 407264 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-04-26 17:18:41 UTC

*** This bug has been marked as a duplicate of bug 556604 ***


Note You need to log in before you can comment on or make changes to this bug.