Bug 583263 - [abrt] crash in gnome-panel-2.29.92.1-1.fc13: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.29.92.1-1.fc13: Process /usr/libexec/clock-appl...
Keywords:
Status: CLOSED DUPLICATE of bug 615642
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:39af6df66b31be129f6621a8556...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-17 14:00 UTC by Albert-Jan Yzelman
Modified: 2010-11-09 13:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:28:32 UTC


Attachments (Terms of Use)
File: backtrace (17.88 KB, text/plain)
2010-04-17 14:00 UTC, Albert-Jan Yzelman
no flags Details

Description Albert-Jan Yzelman 2010-04-17 14:00:07 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=34
component: gnome-panel
executable: /usr/libexec/clock-applet
kernel: 2.6.33.1-24.fc13.x86_64
package: gnome-panel-2.29.92.1-1.fc13
rating: 3
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Press on clock in panel
2. Click edit (locations)
3. Remove only location
4. Add new location (I used Amsterdam, Netjerlands)
5. Wait a few moments, and a crash will ensue.

Comment 1 Albert-Jan Yzelman 2010-04-17 14:00:09 UTC
Created attachment 407269 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:28:32 UTC

*** This bug has been marked as a duplicate of bug 615642 ***

Comment 3 Karel Klíč 2010-11-09 13:28:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615642.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.